Private Messages

A Place to Ask Questions About Forum Tech, Use and Processes

Private Messages

Postby smnstn on Thu Jun 11, 2009 10:51 am

I cannot seem to send private messages successfully. I get a notation saying my message has been sent successfully, but it seems to stay in the outbox as (1) outgoing message. When I come back to check some time later, it's still there, and does not appear in my sent messages folder. How about a simple tutorial on how to properly use this feature along with a description of what we can expect to see on screen?

smnstn
smnstn
 
Posts: 98
Joined: Sat Jan 03, 2009 5:38 pm

Re: Private Messages

Postby admin on Fri Jun 12, 2009 9:38 am

Simon,

I looked into the issue and did a test PM this morning. Even though the PM sits in the outbox for some odd reason (all the settings on the board are set correctly), the person you sent it to receives the PM. So, don't worry, you are doing everything correctly and people ARE receiving the messages, I just have to do some more digging into why they sit in the outbox even though they have been sent.

Basically, just us it like normal and we'll try to resolve the issue. So far, it works okay. Sorry for the outbox deal, but just ignore it for the time being.

Admin
admin
Site Admin
 
Posts: 75
Joined: Sat Dec 20, 2008 1:28 pm

Re: Private Messages

Postby smnstn on Thu Jun 18, 2009 11:06 am

Thanks -- I don't care about the residual image as long as I know the message is getting out.

Smnstn
smnstn
 
Posts: 98
Joined: Sat Jan 03, 2009 5:38 pm


Return to Forum Use & Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron